Server SRV-442 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2020 - 08:26 UTC
Investigating
We would like to inform You about an emergency maintenance on SRV-442 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Dec 29, 2020 - 08:20 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web442.main-hosting.eu).