Emergency Maintenance of Server UK-276
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 11:54 UTC
Investigating
We are having emergency maintenance on Server 276 in UK. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 24, 2021 - 11:38 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web276.main-hosting.eu).