Order Usage section maintainance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 03:41 UTC
Investigating
You may see inaccuracies or continuous loading on the Order usage section. We have noticed an increased load in our data processing infrastructure. Note, that no data will be lost and it will get back to normal performance. Thank you for your patience.
Posted Sep 09, 2021 - 20:37 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).