Free mail service maintenance
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 11:45 UTC
Monitoring
Free mail services should be working well again, but if connecting to mailboxes still drop an error, please give it a few more minutes and it should be back on track. There also might be a slight queue in the processing of the emails, so, if the delay appears, it is also temporary and should be resolved in the next hour. We will keep on monitoring for any negative effects after our recent changes. Thank You once again for the patience.
Posted Sep 17, 2019 - 07:58 UTC
Identified
We are performing a short maintenance on our mail services. Our integrated mail client ( Roundcube ) as well as external ones ( Outlook, Thunderbird ), might not be accessible, but receiving will not have any interruptions and all received emails will appear as soon as the maintenance is over. Thank You for Your patience.
Posted Sep 17, 2019 - 06:34 UTC
This incident affected: E-mail Service (Webmail).