Degraded performance NL-329
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 15:29 UTC
Investigating
NL-329 currently experience high load so websites may load slower than usual. We've investigating cause of higher load and will inform as soon as more information becomes available. Apologies for any inconvenience.
Posted Nov 18, 2020 - 14:32 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web329.main-hosting.eu).