hPanel Order Usage section maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 18:01 UTC
Identified
The issue has been identified and we are continuing maintenance. Some client's may experience short interruptions
Posted Jan 13, 2021 - 12:05 UTC
Investigating
We are currently experiencing issues with displaying order usage in hPanel. The issue is being investigated. We will keep updating.
Posted Jan 13, 2021 - 10:36 UTC
This incident affected: Core Services (Hostinger hPanel Frontend).