Server SG SRV-264 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 20, 2021 - 10:32 UTC
Monitoring
Engineers replaced faulty parts and we got the server up and running. We will keep monitoring to ensure it's working as expected.
Posted Feb 20, 2021 - 09:28 UTC
Update
Server experiencing a hardware failure which will take longer to resolve than expected. Engineers already on the way to investigate further and replaced it if needed.
Posted Feb 20, 2021 - 07:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 05:25 UTC
Investigating
We would like to inform You about an emergency maintenance on SG SRV-264 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 20, 2021 - 04:38 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web264.main-hosting.eu).