Hostinger Cart and Domain management performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 13:43 UTC
Investigating
We have noticed some connection timeouts in our Cart and Domains infrastructure, for that reason you may experience issues while making purchases or accessing your domain management. Our team is currently working on resolution as soon as possible. Thank you for your patience.
Posted Sep 03, 2021 - 13:03 UTC
This incident affected: Core Services (Hostinger Websites, Payment services).