Cloudflare Connectivity Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 07:29 UTC
Monitoring
One of our providers, Cloudflare, was recently experiencing transit provider issues in India that might directly impact our users who are using Cloudflare protection for their websites. More information about incident may be found here: https://www.cloudflarestatus.com/incidents/vb01s8c9bqt8

Even if incident is now resolved, your website still may be affected if you were using Cloudflare services during the incident. In that case please clean your website cache to ensure best website performance.

How to clear WordPress Cache: https://www.hostinger.com/tutorials/wordpress/how-to-clear-wordpress-cache
How to purge CloudFlare Cache: https://support.hostinger.com/en/articles/5782209-how-to-purge-cache-at-cloudflare
Posted Jan 20, 2022 - 13:01 UTC