Network switch/router upgrade in SG data center
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 17:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 17:28 UTC
Monitoring
We will be upgrading one more network switch/router in SG data center ir order to make uptime better for all servers located there. Instances running in this location may experience short downtime or service interruptions of up to 10 minutes. Apologies for inconveniences and we wish You a pleasant day.
Posted Feb 10, 2021 - 17:27 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web208.main-hosting.eu, sg-nme-web209.main-hosting.eu, sg-nme-web228.main-hosting.eu, sg-nme-web250.main-hosting.eu, sg-nme-web251.main-hosting.eu, sg-nme-web264.main-hosting.eu, sg-nme-web265.main-hosting.eu, sg-nme-web283.main-hosting.eu, sg-nme-web284.main-hosting.eu) and Hostinger Cloud Hosting (sg-nme-web197.main-hosting.eu, sg-nme-web198.main-hosting.eu, sg-nme-web206.main-hosting.eu, sg-nme-web207.main-hosting.eu, sg-nme-web232.main-hosting.eu, sg-nme-web238.main-hosting.eu, sg-nme-web239.main-hosting.eu, sg-nme-web249.main-hosting.eu, sg-nme-web252.main-hosting.eu, sg-nme-web281.main-hosting.eu, sg-nme-web282.main-hosting.eu).