Zyro legacy builder issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 09, 2021 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2021 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2021 - 13:51 UTC
Investigating
We have noticed increased error rates when using the legacy Zyro builder. Our team is currently working on to find a solution as soon as possible. Thank you for your patience.
Posted May 09, 2021 - 13:41 UTC
This incident affected: Core Services (Hostinger Websites).