Degraded Server SG-178 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 19:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 17:34 UTC
Investigating
We’re currently experiencing degraded performance issues with SG-178 which is located in Singapore. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Sep 22, 2021 - 16:43 UTC