Increased Mail Queue
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2020 - 22:43 UTC
Investigating
An increasing Mail Queue has been noticed. We are investigating the problem. Clients will experience incoming and outgoing mail delays. We will provide further updates as necessary. Thank You for Your patience.
Posted Oct 10, 2020 - 21:48 UTC
This incident affected: Core Services (Hostinger Mail).