Short maintenance on server #243
Incident Report for Hostinger International
Resolved
Maintenance works have been completed successfully for server #243.
Posted 17 days ago. Oct 07, 2019 - 10:09 UTC
Identified
We will perform short maintenance on server labelled #243. Short downtimes / unreachable sites might be expected during this period which is estimated to consist of up to 15 minutes. Apologies for all the inconveniences that might appear. Thank You.
Posted 17 days ago. Oct 07, 2019 - 10:00 UTC
This incident affected: LT Datacenter.