SG and UK networking issues
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 30, 2019 - 12:15 UTC
Investigating
We are currently having network issues in SG and UK datacenters. The issue is already known. Engineers are working to locate and solve the issue. Thank you for your patience and we will keep You updated.
Posted 17 days ago. Aug 30, 2019 - 12:07 UTC
This incident affected: SG Datacenter and UK Datacenter.