Server SG-167 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 23:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 21:54 UTC
Identified
SG-167 server located in Singapore is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 17, 2022 - 21:07 UTC