Database service maintenance on 583 server in UK datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 09:05 UTC
Investigating
We are performing an emergency maintenance on server 583 in UK. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 19, 2022 - 08:47 UTC
This incident affected: Hostinger Cloud Hosting (uk-fast-web583.main-hosting.eu).