Some of UK servers are unreachable
Incident Report for Hostinger
Resolved
This incident has been resolved. Thank you for your patience and sorry for the inconvenience caused during this incident.
Posted Oct 21, 2020 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 15:42 UTC
Update
The affected equipment is back online and the DC networking technicians are working on getting all the services fully functional.
Posted Oct 21, 2020 - 15:14 UTC
Identified
The root cause has been identified. According to UK datacenter " issue has been rectified and regular service should resume shortly".
We will keep updating once we get more information.
Posted Oct 21, 2020 - 14:28 UTC
Investigating
We are currently facing issues with network on some UK servers. Our team investigating.
Posted Oct 21, 2020 - 13:32 UTC
This incident affected: Datacenters (UK Datacenter).