maintenance of US-173, US-155, US-220, US-210 servers.
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 15:05 UTC
Monitoring
We are currently performing software updates for these servers to improve stability, security and performance. Websites hosted on these servers may experience short interruptions. Affected servers are US: 173, 155, 220, 210, Apologies for any inconveniences.
Posted Jan 14, 2021 - 11:56 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web155.main-hosting.eu, us-imm-web173.main-hosting.eu, us-imm-web210.main-hosting.eu, us-imm-web220.main-hosting.eu).