Maintenance of Server srv170.main-hosting.eu in Netherlands
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 02:34 UTC
Investigating
We are performing an emergency maintenance on Server srv170.main-hosting.eu in Netherlands. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 14, 2021 - 02:14 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web170.main-hosting.eu).