Degraded performance on Server US-434
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 21:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 20:21 UTC
Update
Our team still investigating to find root cause of the issue.
Posted Jul 20, 2021 - 18:40 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 17:45 UTC
Investigating
We are currently investigating degraded performance on US-434 server. Some users might experience short service interruptions. We will keep updating.
Posted Jul 20, 2021 - 16:31 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web434.main-hosting.eu).