Emergency Server BR-806 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 16:25 UTC
Investigating
We are performing an emergency maintenance on BR-806. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 24, 2022 - 15:51 UTC
This incident affected: Hostinger Shared Hosting (br-asc-web806.main-hosting.eu).