Unscheduled Brazil DC Service Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2021 - 20:54 UTC
Investigating
We are performing unscheduled service maintenance for Brazil data center equipment. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Jul 07, 2021 - 20:08 UTC
This incident affected: Web Hosting services (Hostinger File Manager) and Datacenters (BR Datacenter).