Possible network service interruptions in BR datacenter
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 20:26 UTC
Investigating
We are currently having network issues in our BR datacenter. The issue is already known. BR datacenter may not be reached from some parts of the world. Engineers are already working on solving the issue. Thank you for your patience and we will keep You updated.
Posted Dec 03, 2019 - 19:11 UTC
This incident affected: BR Datacenter.