Netherlands DC network issues
Incident Report for Hostinger
Resolved
Network connectivity with Netherlands is stable now and running as expected.
Apologies for any inconveniences .
Posted Aug 11, 2019 - 15:04 UTC
Identified
Datacenter in Netherlands reported that their network is under heavy DDoS attack, which causing packet loss and also affecting some of our services.
We will keep posting once we get more information.
Posted Aug 11, 2019 - 10:12 UTC
Investigating
We are currently having network issues in our Netherlands datacenters. Engineers working to locate and solve the issue. Websites hosted in NL data center may have degraded performance. Thank you for your patience and we will keep you updated regarding this matter.
Posted Aug 11, 2019 - 08:47 UTC
This incident affected: Core Services (Client Portal, Hostinger Websites) and Datacenters (NL Datacenter).