VPS UK-M247 Datacenter maintenance
Incident Report for Hostinger
Resolved
The M247 data center migration has been completed. Thank you for your patience.
Posted Apr 22, 2021 - 20:23 UTC
Update
We are continuing to work on the migration. Each VPS UK-M247 Datacenter user will face up to 2 hours of downtime during which the VPS will be migrated to our newer and better-performing servers in the UK-FAST Datacenter.
Currently affected range: 195.110.58.0/24
Thank you for the patience.
Posted Apr 22, 2021 - 13:29 UTC
Identified
Each VPS UK-M247 Datacenter user will face up to 2 hours of downtime during which the VPS will be migrated to our newer and better-performing servers in the UK-FAST Datacenter.
Currently affected range: 195.110.59.0/24
Thank you for the patience.
Posted Apr 22, 2021 - 07:31 UTC