Server US-140 errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 04:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 02:46 UTC
Investigating
We are performing an emergency maintenance on Server 140 in US. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 31, 2021 - 23:38 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web140.main-hosting.eu).