NL-364 Emegerncy maintenance/reboot
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 12:52 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2021 - 12:16 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web364.main-hosting.eu).