Database service maintenance on 786 server in IN datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 21:26 UTC
Identified
We are performing an emergency maintenance on server 786 in India. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Sep 18, 2022 - 11:12 UTC
This incident affected: Hostinger Shared Hosting (in-mum-web786.main-hosting.eu).