Emergency Server LT-319 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 07:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 07:35 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 27, 2021 - 06:45 UTC
This incident affected: Hostinger Cloud Hosting (lt-bnk-web319.main-hosting.eu).