Emergency server pan.boxsecured.com maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 22:00 UTC
Update
Maintenance is now complete, degraded performance may occur for up to 30 minutes.
Posted Apr 12, 2021 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 21:38 UTC
Identified
We are performing unscheduled emergency server maintenance. It’s crucial to ensure the continued upkeep and optimal server performance. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 12, 2021 - 20:17 UTC
This incident affected: Hosting24 Resale Hosting (pan.boxsecured.com).