VPS UK-M247 Datacenter maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 14:40 UTC
Identified
Each VPS UK-M247 Datacenter user will face up to 2 hours of downtime during which the VPS will be migrated to our newer and better-performing servers in the UK-FAST Datacenter.
Thank you for the patience.
Posted Apr 21, 2021 - 08:31 UTC