Errors loading websites hosted in Malaysia

Incident Report for Hostinger

Resolved

The issue has been resolved, all services impacted regained functionality. Thank you for your patience.
Posted Aug 26, 2026 - 09:03 UTC

Monitoring

Service has been restored for websites hosted on our Malaysia (Kuala Lumpur) servers. Sites are loading normally and the errors reported earlier are no longer occurring.  We apologize for the inconvenience.
Posted Aug 26, 2026 - 08:55 UTC

Investigating

Some websites hosted on our Malaysia (Kuala Lumpur) servers are loading slowly or returning error pages, including errors 520, 522, and 525. This affects both shared hosting and VPS in this location. We are investigating and will provide an update within 30 minutes. We apologize for any inconvenience.
Posted Aug 26, 2026 - 06:25 UTC