Maintenance of Datacenter in France
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 12:02 UTC
Identified
We are continuing to work on this issue.
Posted Sep 20, 2022 - 11:52 UTC
Investigating
We are performing an emergency Datacenter maintenance in France. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Sep 20, 2022 - 11:45 UTC
This incident affected: Hostinger Cloud Hosting (fr-ovh1-web731.main-hosting.eu, fr-ovh1-web769.main-hosting.eu, fr-ovh1-web835.main-hosting.eu) and Hostinger Shared Hosting (fr-ovh1-web730.main-hosting.eu, fr-ovh1-web770.main-hosting.eu, fr-ovh1-web836.main-hosting.eu, fr-ovh1-web849.main-hosting.eu).