Elevated hPanel errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 11:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2021 - 11:02 UTC
Investigating
You may experience errors while using the auto-installer in the Control Panel or the loading time of some pages might be longer than usual. We're experiencing an increased amount of errors and are currently looking into the issue. Thank you for your patience.
Posted Apr 21, 2021 - 10:30 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).