Emergency Maintenance of NL-SRV Datacenter

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 08:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2025 - 08:01 UTC

Monitoring

We have identified the cause of the issue in NL-SRV affecting VPS and Web Hosting servers, the fix has been implemented and we are monitoring the status of the servers. Mailbox services have also been restored and are under active monitoring. We apologize for the inconvenience and appreciate your patience as our team continues to work on resolving the remaining issues.
Posted Apr 29, 2025 - 08:54 UTC

Identified

Due to ongoing power issues affecting the Netherlands data center, some Web Hosting and VPS servers are currently impacted. Our technical teams are actively working with local partners to restore power and ensure service continuity as quickly as possible. Small number of mailboxes are still undergoing recovery.
Posted Apr 29, 2025 - 08:31 UTC

Monitoring

We have identified the cause of the issue affecting VPS and Web Hosting servers, the fix has been implemented and we are monitoring the status of the servers. Though a small number of mailboxes are still undergoing recovery. We apologize for the inconvenience and appreciate your patience as our team continues to work on resolving the remaining issues
Posted Apr 29, 2025 - 07:45 UTC

Identified

Due to ongoing power issues affecting the Netherlands data center, some Web Hosting and VPS servers are currently impacted. Our technical teams are actively working with local partners to restore power and ensure service continuity as quickly as possible.
Posted Apr 29, 2025 - 07:25 UTC

Update

Mail services remain operational, though a small number of mailboxes are still undergoing recovery. We apologize for the inconvenience and appreciate your patience as our team continues to work on resolving the remaining issues
Posted Apr 29, 2025 - 07:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 29, 2025 - 02:01 UTC

Monitoring

All mail services are fully operational at this time.
While all accounts are accessible, a limited number of mailboxes are undergoing further review to ensure full integrity.
We are closely monitoring the situation and will provide additional updates as needed.
Posted Apr 29, 2025 - 00:27 UTC

Update

The majority of mail services have been successfully restored and are functioning normally. A small subset of mailboxes is still undergoing recovery. Our teams are actively working to complete the restoration process, and we will provide further updates as progress continues.
Posted Apr 29, 2025 - 00:19 UTC

Update

All WebHosting servers are now fully operational.
Email services are mostly operational, however a few servers are still in the process of being recovered.
We will post an update once the remaining work is completed.
Posted Apr 28, 2025 - 22:41 UTC

Update

All VPS services are now fully operational.
Email services are still in the process of being recovered, and while most WebHosting servers are operational, a few are still being restored to full functionality.
We will post an update once the remaining work is completed.
Posted Apr 28, 2025 - 19:43 UTC

Update

Our local partner's teams at the Netherlands data center have made progress in resolving the issue.
We are currently working on finalizing the fixes and bringing systems back online.
We will post an update once the work is completed.
Posted Apr 28, 2025 - 18:03 UTC

Update

Netherlands is still experiencing a power supply disruptions. Our local partner's technical teams at the data center are actively working to restore power. We will keep you updated as soon as new information becomes available.
Posted Apr 28, 2025 - 16:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 15:33 UTC

Identified

Due to ongoing power issues affecting the Netherlands data center, a number of services — including Web Hosting, VPS, and email — are currently impacted. Our technical teams are actively working with local partners to restore power and ensure service continuity as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience.
Posted Apr 28, 2025 - 15:04 UTC

Investigating

We are performing an emergency Datacenter maintenance in NL-SRV. Client websites hosted there could be temporarily inaccessible or might load slower than usual. This is also affecting Email hosting services. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Apr 28, 2025 - 13:55 UTC
This incident affected: Email Hosting services (Hostinger Mail, Hostinger Webmail, Hostinger Mail IMAP/POP3 services) and Datacenters (NL Datacenter).