Issues with Hostinger WordPress Plugin
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 13:55 UTC
Identified
The issue has been identified, and a fix is currently being implemented for affected customers.
Posted Apr 15, 2024 - 13:29 UTC
Investigating
We have noticed an increase in Critical Errors caused by the latest update to the Hostinger WordPress plugin. Our team is currently working to resolve this issue. Thank you for your patience.
Posted Apr 15, 2024 - 13:23 UTC