Connection issues via https
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 19:31 UTC
Investigating
There is currently a partial outage with connections to clients websites via https. Our engineering team is already working to fix this issue.
Posted Nov 23, 2019 - 19:21 UTC