Hostinger Mail SMTP service availability
Incident Report for
Hostinger
Resolved
The service functionality is back to normal.
Posted
May
11
,
2026
-
14:13
UTC
Monitoring
The configuration fix has been applied, we are monitoring the situation.
Posted
May
11
,
2026
-
13:17
UTC
Investigating
We have spotted SMTP server configuration drift. SMTP availability might be affected, we are investigating the issue.
Posted
May
11
,
2026
-
12:45
UTC
This incident affected: Hostinger Email (Hostinger Mail SMTP Outbound).
×
Subscribe to Incident
Subscribe to updates for
Hostinger Mail SMTP service availability
via . You'll receive .