Emergency SG-NME Network Maintenance
Incident Report for
Hostinger
Resolved
This incident has been resolved and everything should operational. Sorry for the inconvenience.
Posted
Jun
27
,
2025
-
13:23
UTC
Update
We are continuing to monitor for any further issues.
Posted
Jun
27
,
2025
-
13:18
UTC
Monitoring
Issue has been identified and network should be working. Will keep monitoring for any recurrence of disruptions.
Posted
Jun
27
,
2025
-
13:18
UTC
Investigating
There is network disruption in SG-NME data center. We're looking into the matter and working quickly to bring it back up.
Posted
Jun
27
,
2025
-
13:15
UTC
This incident affected: Datacenters (SG Datacenter).
×
Subscribe to Incident
Subscribe to updates for
Emergency SG-NME Network Maintenance
via . You'll receive .