Degraded Multiple Server Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 09:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 09:04 UTC
Investigating
We are experiencing degraded performance issues on our servers. Client websites hosted on our platform could be temporarily inaccessible or might load slower than usual. Our team is working to restore normal performance levels. We apologize for any inconvenience.
Posted Jul 08, 2024 - 07:46 UTC