Possible network service interruptions in LT datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 19:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2019 - 18:40 UTC
Identified
We are currently having network issues in our LT datacenter. The issue is already known. US datacenter may not be reached from some parts of the world. Engineers are already working on solving the issue. Thank you for your patience and we will keep You updated.
Posted Oct 21, 2019 - 18:25 UTC
This incident affected: Datacenters (US Datacenter).