Update: we have resent all digital products and gift card links affected by the recent outage. However, other transactional emails sent between 16:00 on February 18th and 10:00 on February 19th (EET) were not delivered. We recommend manually informing customers about their order status if it's important for your store. We sincerely apologize for the inconvenience.
Posted Feb 20, 2025 - 11:12 UTC
Identified
We recently resolved an issue with Builder eCommerce transactional emails that prevented order confirmations from reaching customers. While the system is now functioning correctly, emails sent between 16:00 on February 18th and 10:00 on February 19th (EET) were not delivered.
Posted Feb 19, 2025 - 08:41 UTC
This incident affected: Hostinger Website Builder (Ecommerce).