Degraded Server SG-410 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 10:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2021 - 09:52 UTC
Identified
We’re currently experiencing degraded performance issues with SG-410 which is located in Singapore. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Oct 09, 2021 - 08:14 UTC
This incident affected: Hostinger Cloud Hosting (sg-nme-web410.main-hosting.eu).