hPanel Order Usage section maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 09:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2020 - 09:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 20:09 UTC
Update
We are still continuing on working with Order Usage page in hPanel, as new tweaks are being integrated as to improve stability and workflow of statistics page. No downtimes or instabilities in other services should occur. Thank You and we are sorry for any inconveniences this may cause.
Posted Jul 17, 2020 - 14:48 UTC
Identified
We are currently performing maintenance on Order Usage page in hPanel. Apologies for any inconvenience. Thank you for your patience
Posted Jul 16, 2020 - 15:39 UTC
This incident affected: Core Services (Hostinger Internal).