Server US-911 Incident 5
Incident Report for Hostinger
Resolved
Resolved testing Incident.
Posted Jun 04, 2021 - 11:41 UTC
Identified
Testing incidents
Posted Jun 04, 2021 - 11:40 UTC
Investigating
Incident on testing server US-911 Incident 5
Posted Jun 04, 2021 - 11:25 UTC
This incident affected: Hostinger Cloud Hosting (us-gcp1-web911.main-hosting.eu).