Mail Service Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2021 - 14:57 UTC
Investigating
We are performing scheduled Mail service maintenance. Clients will experience from 5 to 15 minutes long service interruptions. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 13, 2021 - 14:25 UTC
This incident affected: Core Services (Hostinger Mail, Hostinger Mail API).