Webmail Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 20:22 UTC
Investigating
You may experience errors while performing various actions in the Control Panel ( hPanel ) related to email section or accessing Webmail itself. Please note, that no emails will be lost during delivery and regular mail functionality will be restored in a timely manner. Thank You for Your patience.
Posted Mar 02, 2023 - 19:56 UTC
This incident affected: Email Hosting services (Hostinger Webmail).