Billing Infrastructure Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 13:43 UTC
Identified
We have noticed some connection timeouts in our Billing infrastructure, for that reason you may experience issues while making purchases ( likewise errors might appear: JWT claim rid does not connect to hPayments user). Our team is currently working to resolve the issue as soon as possible, please note, that client websites are not affected. Thank You for Your patience.
Posted Jan 10, 2022 - 13:36 UTC
This incident affected: Core Services (Billing System, Payment services).