Some US servers power maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 19:04 UTC
Update
We are continuing to work on a fix for this issue. us-imm-web155.main-hosting.eu is the only affected server left.
Posted Oct 30, 2020 - 11:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2020 - 11:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2020 - 11:24 UTC
Investigating
There is ongoing power maintenance in US data center in order to make up time better for all servers located there. Instances running in this location may experience short downtime or service interruptions of up to 20 minutes. Apologies for the inconveniences and we wish You a pleasant day.
Posted Oct 30, 2020 - 06:51 UTC